吾愛破解 - LCG - LSG |安卓破解|病毒分析|破解軟件|www.kvamco.live

 找回密碼
 注冊[Register]

QQ登錄

只需一步,快速開始

搜索
查看: 562|回復: 5
上一主題 下一主題

[求助] 關于部分反編譯軟件在Mac新系統下的使用情況

[復制鏈接]
跳轉到指定樓層
樓主
sztom 發表于 2019-10-27 09:52 回帖獎勵
我一直以來使用hopper、IDA、010這三個反編譯和查看修改軟件。
在10.13.6下使用正常。但是飄云的hopper缺少右邊顯示功能,但可正常使用。IDA 7可以正常使用。我破的010可以正常使用。
現在我把系統升級到了10.15 Catalina。我破的010可以正常使用。IDA 7不能安裝,但是可以把在10.13.6下安裝好的拷貝過來用,使用正常。所有的Hopper都不能正常破解,包括飄云的,只能使用demo。希望有高人能出個硬破版。
某些軟件我破后,在10.13.6下使用沒有任何問題。但是從10.14 Mojave開始就不能運行了,要么說文件破壞,要么干脆沒有反應。目前還不知道怎么破,軟件本身的問題?還是系統檢測的問題?只牽涉很少的幾個程序,我發現是用swift開發的。哪怕只改一個字節,就不行。

發帖前要善用論壇搜索功能,那里可能會有你要找的答案或者已經有人發布過相同內容了,請勿重復發帖。

沙發
c66d88 發表于 2019-10-27 15:00
這是求破?
3#
 樓主| sztom 發表于 2019-10-27 17:37 <
4#
RuMeng 發表于 2019-11-2 09:45
IDA7在catalina里無法安裝了,大佬們有沒有解決方法
5#
 樓主| sztom 發表于 2019-11-2 13:44 <
RuMeng 發表于 2019-11-2 09:45
IDA7在catalina里無法安裝了,大佬們有沒有解決方法

我有臺10.13的機器,裝好后,拷貝過去的,一樣用。
6#
RuMeng 發表于 2019-11-2 18:00
sztom 發表于 2019-11-2 13:44
我有臺10.13的機器,裝好后,拷貝過去的,一樣用。

我去,就沒有直接安裝的方法么
您需要登錄后才可以回帖 登錄 | 注冊[Register]

本版積分規則 警告:禁止回復非技術或與主題無關水貼,違者重罰!

快速回復 收藏帖子 返回列表 搜索

RSS訂閱|小黑屋|聯系我們|吾愛破解 - LCG - LSG ( 京ICP備16042023號 | 京公網安備 11010502030087號 )

GMT+8, 2019-12-14 18:45

Powered by Discuz!

© 2001-2017 Comsenz Inc.

快速回復 返回頂部 返回列表
3d开机号今天